九鼎创展论坛中文版English
登录 | 立即注册 设为首页收藏本站 切换到宽版
查看: 2834|回复: 3

用VS2008开发的.net2.0的程序WINCE无法运行

[复制链接]
发表于 2014-3-9 17:07:30 | 显示全部楼层 |阅读模式
本帖最后由 ashui888 于 2014-3-9 17:57 编辑

用VS2008开发的.net2.0的程序WINCE无法运行
提示:此应用程序需要比安装在此设备上的Microsoft(R).NET Compact Framework更高版本
看了下X210上.net的版本是Microsoft .NET CF 2.0 CHS.....
自己安装Microsoft .NET CF 3.5它又提示系统有更高版本的,郁闷死偶了

况且我自己建项目时选择的.net是2.0的呢

QQ图片20140309175532.jpg
QQ图片20140309175538.jpg
回复

使用道具 举报

发表于 2014-4-30 17:28:17 | 显示全部楼层
同求,店家说要加装组件,具体怎么加装 怎么搞 得给个操作方法啊
回复 支持 反对

使用道具 举报

发表于 2014-5-6 09:00:18 | 显示全部楼层
是不是要把.net3.5卸掉
回复 支持 反对

使用道具 举报

发表于 2014-10-23 00:55:18 | 显示全部楼层
我都用 3。5的开发,,因为我以前写windows mobile 的软件就是用的 3。5主要是SKIA绘图库是3。5
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|深圳市九鼎创展科技官方论坛 ( 粤ICP备11028681号-2  

GMT+8, 2020-1-28 08:41 , Processed in 0.042965 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表